Forum rules - please read before posting.
Tech questions during the weekend? Drop in on the community Discord channel!

Pause menu active after loading game

Hi there!

Whenever I load a game the pause menu is active (and the whole screen is covered in black). I can't see the menu visually - I only see a dark screen, but the pause menu ui is active in the Hierarchy tree. If I press escape the menu fades out and all is well.

Has there been any changes regarding this?

AC: 1.70.2
Unity: 2019.3.0

Thanks!

Comments

  • Has there been any changes regarding this?

    Which previous version were you using that didn't have this issue?

    As a test, assign a custom texture into the MainCamera's texture field. Does that show up instead of black?

    Enable the AC Status box at the bottom of the Settings Manager. Does it list any ActionLists as running during this time? If so, what are their properties?

  • Which previous version were you using that didn't have this issue?

    Not sure - I have updated AC and Unity regularly but it's been a while since I loaded a game. You don't have this problem when running on the latest versions?

    As a test, assign a custom texture into the MainCamera's texture field. Does that show up instead of black?

    Yes it does, so it's definitely the texture on the main camera that's causing it.

    Enable the AC Status box at the bottom of the Settings Manager. Does it list any ActionLists as running during this time? If so, what are their properties?

    The status box is rendered behind the camera texture so I can't see it.

  • You don't have this problem when running on the latest versions?

    I don't.

    The status box is rendered behind the camera texture so I can't see it.

    Assign a transparent texture.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the official forum for Adventure Creator.
Do NOT follow this link or you will be banned from the site!